Inspection Details Accessibility in Sight
Incident Report for Inspectorio INC
Resolved
Our Engineering team has confirmed that the issue impacting Sight has been resolved. If you continue to experience problems, please contact our support team via e-mail at support@inspectorio.com or via live chat. We apologize for the inconvenience and thank you for your patience.
Posted Mar 13, 2023 - 11:03 UTC
Update
The issue has been mitigated. We are starting to receive confirmation that users are now able to access Inspection Details in the system. We will post an update as soon as this has been fully resolved.
Posted Mar 13, 2023 - 08:44 UTC
Monitoring
Our engineering team has implemented a fix for the issue with Sight and is monitoring the situation. We will post an update as soon as this has been fully resolved.
Posted Mar 13, 2023 - 08:10 UTC
Investigating
Our engineering team is investigating an issue with Sight. At this time, users may experience unresponsiveness when clicking on Inspection IDs or trying to access Inspection Details. We apologize for the inconvenience. We will share an update once we have more information.
Posted Mar 13, 2023 - 07:34 UTC
This incident affected: Sight (Web).