Accessibility and Performance Issues with Sight, Rise, DocuFlow
Incident Report for Inspectorio INC
Resolved
Our Engineering team has confirmed that the issue impacting our web and mobile services has been resolved. If you continue to experience problems, please contact our support team via e-mail at support@inspectorio.com or via live chat. We apologize for the inconvenience and thank you for your patience.
Posted Sep 08, 2023 - 11:14 UTC
Update
Mobile services (reports upload functionality) are back to normal. We will post an update as soon as this has been fully resolved.
Posted Sep 08, 2023 - 11:00 UTC
Update
Users should now be able to log-in to the platforms. However, our engineering team identified that mobile services (reports upload functionality) are still impacted. We will post an update as soon as this has been fully resolved.
Posted Sep 08, 2023 - 10:40 UTC
Monitoring
Our engineering team has implemented a fix for the accessibility and performance issues and is monitoring the situation. At this time, all actions taken should be processing normally. We will post an update as soon as this has been fully resolved.
Posted Sep 08, 2023 - 10:20 UTC
Identified
Our engineering team has identified the issue and is currently working on a fix.

We'll provide further updates once the fix has been deployed.
Posted Sep 08, 2023 - 08:44 UTC
Investigating
Our engineering team is investigating an issue with multiple platforms. At this time, users may experience being unable to access Sight, Rise, and DocuFlow. We apologize for the inconvenience. We will share an update once we have more information.
Posted Sep 08, 2023 - 08:20 UTC
This incident affected: Sight (Mobile API, Web) and Rise (Web).