'Failed to Fetch' error on RISE
Incident Report for Inspectorio INC
Resolved
Our Engineering team has reverted the last release. The production memory consumption is going back to normal. If you continue to experience problems, please contact our support team via e-mail at support@inspectorio.com or via live chat. We apologize for the inconvenience and thank you for your patience.
Posted May 26, 2023 - 09:46 UTC
Update
Our engineering team has increased resources which allows users to log-in normally. The team is looking into reverting the latest changes to make Rise more stable. At this time, all actions taken should be processing normally. We will post an update as soon as this has been fully resolved.
Posted May 26, 2023 - 09:23 UTC
Monitoring
Our engineering team has implemented a fix for the issue with Rise and is monitoring the situation. At this time, all actions taken should be processing normally. We will post an update as soon as this has been fully resolved.
Posted May 26, 2023 - 09:17 UTC
Update
Users should be able to log into the RISE platform now. Our engineering team is working on stabilizing the system and will provide another update once the issue has been fixed.
Posted May 26, 2023 - 08:56 UTC
Identified
Our engineering team has identified the issue currently preventing users from accessing the RISE platform.
Posted May 26, 2023 - 08:35 UTC
This incident affected: Rise (Web).