Error on Mobile Inspections
Incident Report for Inspectorio INC
Resolved
Our service provider went through a large network issue impacting multiple services across the internet and has now implemented a fix for it. We see gradual recovery for all Inspectorio products. If you continue to experience problems, please contact our support team via e-mail at support@inspectorio.com or via live chat. We apologize for the inconvenience and thank you for your patience.
Posted Jun 21, 2022 - 08:20 UTC
Update
We are observing recovery across all products in affected locations. We are continuing to monitor the situation until full recovery. Thank you for your patience today. We will provide another update soon.
Posted Jun 21, 2022 - 07:48 UTC
Monitoring
A fix has been implemented by our CDN provider (CloudFlare) and we are monitoring the results.
Posted Jun 21, 2022 - 07:28 UTC
Identified
Our service provider has identified the issue and is currently working on a fix.

Our sincere apologies for the inconvenience.
Posted Jun 21, 2022 - 07:11 UTC
Investigating
We are experiencing some technical difficulties due to our CDN provider https://cloudflarestatus.com. We will update you as soon as we get this resolved.
Posted Jun 21, 2022 - 07:02 UTC
This incident affected: Sight (Mobile API).