Rise Web Platform Accessibility Issues
Incident Report for Inspectorio INC
Resolved
Our Engineering team has confirmed that the issue impacting Rise has been resolved. If you continue to experience problems, please contact our support team via e-mail at support@inspectorio.com or via live chat. We apologize for the inconvenience and thank you once again for your patience.
Posted Aug 30, 2023 - 13:28 UTC
Update
Our SRE Team has proceeded with the hotfix on istio. CN users can now login via Toolkit.
Rise team is working on delivering the new version of frontend to production for a permanent fix. More details to be shared soon.

Meanwhile, we appreciate your patience and support for bearing with us. Thank you!
Posted Aug 30, 2023 - 13:14 UTC
Monitoring
The fix has been applied on Rise production environment. We are still monitoring the issue and also performing a fix verification. Next update will be shared in 10 minutes. Thank you for your patience and apologies for any inconvenience this may have caused.
Posted Aug 30, 2023 - 13:07 UTC
Update
We are continuing to investigate this issue.
Posted Aug 30, 2023 - 13:05 UTC
Investigating
We’re currently investigating reports of a potential service interruption with the Rise platform. We will post another update as soon as we learn more.
Posted Aug 30, 2023 - 12:59 UTC
This incident affected: Rise (Web).