RISE Unable to Login Issue: Failed to Fetch
Incident Report for Inspectorio INC
Resolved
The issue is resolved. RISE users should now be able to log in successfully to the platform.

Our team confirmed all operation is back to normal.
Posted Nov 24, 2022 - 06:25 UTC
Monitoring
The fix has been applied to the RISE production environment. We are monitoring the issue and performing a fix verification.
Posted Nov 24, 2022 - 06:20 UTC
Update
Our Infrastructure Team helped to restart the postgres database, users should be able to login now. We are monitoring the system.
Posted Nov 24, 2022 - 06:18 UTC
Identified
Our Engineering Team has identified the issue and is actively working on a fix.
Posted Nov 24, 2022 - 06:16 UTC
Investigating
Our Engineering Team is investigating an issue with RISE. At this time, users may experience unable to log in to the platform.

We apologize for the inconvenience. We will share an update once we have more information.
Posted Nov 24, 2022 - 06:04 UTC
This incident affected: Rise (Web).