Infrastructure service down which lead to ability to start inspections in Sight mobile application and upload inspection report functionality.
Incident Report for Inspectorio INC
Resolved
Our engineering team has successfully resolved the incident that was recently identified on SIGHT mobile.
You can resume your Inspection activities as normal on SIGHT mobile and we can confirm that the incident has had no impact on your inspection data.
Please reach out to our support team if you have any further questions support@inspectorio.com.
Posted Sep 10, 2021 - 08:38 UTC
Monitoring
We continue to monitor the effectiveness of the fix implemented by our engineering team. Our mobile infrastructure health-check is back to normal but isolated cases of impacted users have been identified and are currently under review. We will continue to provide updates as they become available
Posted Sep 10, 2021 - 08:14 UTC
Investigating
The issue impacting Sight mobile users who is trying to Start or Upload the inspection. For users who already started before the incident happen, they can continue.
Posted Sep 10, 2021 - 07:40 UTC
This incident affected: Sight (Mobile API, Web).