[FEB-12 00:14 UTC] Our Engineering/Infrastructure Team confirmed that the issue impacting intermittent login issues when accessing Inspectorio platform from within China has been resolved. If you continue to experience problems, please contact our Support Team via e-mail at support@inspectorio.com or via live chat (at the bottom-right corner) at https://support.inspectorio.com/hc/en-us/.
We thank you for your patience regarding this matter.
Posted Feb 12, 2025 - 02:23 UTC
Investigating
We have observed and received reports regarding intermittent login issues when accessing Inspectorio platform from within China. Our initial investigation indicates the issue may have been related to upstream network disruptions through Cloudflare (https://www.cloudflarestatus.com/). Recent updates suggest that services are now stable, and users can successfully log in. We are actively monitoring the situation to ensure ongoing service stability.
We will provide further updates as needed. Thank you for your understanding and patience.
Posted Feb 11, 2025 - 10:13 UTC
This incident affected: Responsible Sourcing & Compliance (RSC) / Digital Assets (DA) (Integration API, Mobile API, Web), Quality Risk Management (QRM) (Mobile API, Integration API, Web), and Production Management (PM) (Integration API, Web).