Users Not Receiving Email Notifications Shared via Sight Mobile
Incident Report for Inspectorio INC
Resolved
Our Engineering Team confirmed that the issue impacting SIGHT recently has been resolved. If you continue to experience problems, please contact our Support Team via e-mail at support@inspectorio.com or via live chat at https://support.inspectorio.com/hc/en-us/.

We thank you for your patience regarding this matter.
Posted Mar 23, 2023 - 02:24 UTC
Update
Our Engineering Team confirmed that the issue impacting SIGHT recently has been resolved. If you continue to experience problems, please contact our Support Team via e-mail at support@inspectorio.com or via live chat at https://support.inspectorio.com/hc/en-us/.

We thank you for your patience regarding this matter.
Posted Mar 23, 2023 - 02:23 UTC
Monitoring
Our Engineering Team has implemented the fix and is monitoring the situation.

We will post an update as soon as this is fully resolved.
Posted Mar 23, 2023 - 02:09 UTC
Identified
Our Engineering Team has identified the root cause about an issue with SIGHT. Currently, users may experience not receiving email notifications when inspections are shared via the Sight Mobile App.

We apologize for the inconvenience. Our team is actively working on the fix.
Posted Mar 23, 2023 - 01:33 UTC
This incident affected: Sight (Mobile API).