Slow Performance of Sight in China
Incident Report for Inspectorio INC
Resolved
This incident has been resolved. Users affected have reported that the behavior is back to normal and no additional reports have been received. Please reach out to support@inspectorio.com should you need further details relevant to this incident.

Thank you and we appreciate your support and patience for bearing with us.
Posted Dec 22, 2021 - 14:01 UTC
Monitoring
A fix has been deployed and the team is monitoring the results. Still awaiting feedback from Akamai.
Posted Dec 22, 2021 - 09:52 UTC
Update
We are continuing to work on a fix for this issue. The issue stems from Akamai and our Engineering team is closely working with Akamai for a complete fix of the issue. Meanwhile, refreshing Sight is still the most effective workaround for all affected users.

Thank you and appreciate your patience for bearing with us.
Posted Dec 22, 2021 - 09:33 UTC
Identified
The issue has been identified and a fix is being implemented. As a workaround, affected users need to refresh Sight for the meantime.
Posted Dec 22, 2021 - 09:25 UTC
Investigating
We are currently investigating the issue. Our Engineering Team is working towards resolution and securing detailed findings.
Posted Dec 22, 2021 - 09:23 UTC
This incident affected: Sight (Web).