inspectorio-platform.com is impacted by an incident with a DNS provider
Incident Report for Inspectorio INC
Resolved
This incident has been resolved.
Posted Jul 22, 2021 - 16:45 UTC
Monitoring
inspectorio-platform.com services are now in an operational state. We're continue to monitor
Posted Jul 22, 2021 - 16:42 UTC
Investigating
We are currently investigating this issue.
Posted Jul 22, 2021 - 16:13 UTC
This incident affected: Rise (Integration API, Mobile API, Web) and Sight (Mobile API, Integration API, Web).