Inspectorio platforms (both RISE and SIGHT) and mobile applications are inaccessible
Incident Report for Inspectorio INC
Resolved
Our Engineering team has confirmed that the issue impacting both our SIGHT and RISE platforms, as well as our mobile applications, has now been resolved. If you continue to experience problems, please contact our support team via e-mail at support@inspectorio.com or via live chat. We apologize for the inconvenience and thank you for your patience.
Posted May 04, 2022 - 09:00 UTC
Update
Our engineering team has implemented a fix for the issues with both SIGHT and RISE platforms, as well as our mobile application, and we are currently monitoring the situation. At this time, all actions taken should be processed normally. We will post an update as soon as this has been fully resolved.
Posted May 04, 2022 - 08:36 UTC
Monitoring
Our engineering team has identified the issue and is currently working on a fix. An issue with our DB caused a deadlock and in turn, caused our infrastructures to be halted. The issue has been addressed and locked sessions were removed from DB, our services are now available again. We are still monitoring our platforms and services and will take further actions if necessary.
Posted May 04, 2022 - 08:21 UTC
Investigating
Our engineering team is investigating an issue with Inspectorio platforms (both RISE and SIGHT) and mobile applications. At this time, users may experience difficulties with accessing our services. We apologize for the inconvenience. We will share an update once we have more information.
Posted May 04, 2022 - 08:13 UTC
This incident affected: Rise (Web) and Sight (Web).