Unable to access RISE and Docuflow
Incident Report for Inspectorio INC
Resolved
Our Engineering Team confirmed that the issue impacting RISE and Docuflow has been resolved. If you continue to experience problems, please contact our Support Team via e-mail at support@inspectorio.com or via live chat at https://support.inspectorio.com/hc/en-us/.

We thank you for your patience regarding this matter.
Posted Jan 05, 2024 - 10:48 UTC
Monitoring
Our Engineering Team has implemented the fix and is monitoring the situation.

We will post an update as soon as this is fully resolved.
Posted Jan 05, 2024 - 10:40 UTC
Investigating
Our Engineering Team is investigating an issue with RISE and Docuflow. At this time, users may be unable to log in to both platforms.

We apologize for the inconvenience. We will share an update once we have more information.
Posted Jan 05, 2024 - 10:33 UTC
This incident affected: Rise (Web).